R package for installing Fairlie decomposition

Keep on getting this error message: install.packages(“fairlie”)
Installing package into ‘P:/R/win-library/4.3.1’
(as ‘lib’ is unspecified)
Warning in install.packages :
package ‘fairlie’ is not available for this version of R

A version of this package for your version of R might be available elsewhere,
see the ideas at

Any solution?

Hmmmm… I’m wondering if it is not added into the current version of R yet. That package is for linear regression models, correct?